5 сент. 2009 г.

Snow Leopard поставляется с уязвимостью во Flash

Последняя операционная система от Apple - Mac OS X 10.6 Snow Leopard, как оказалось, поставляется с устаревшей версией Adobe Flash Player (10.0.23.1). Данная программа обладает критической уязвимостью, которая может сделать компьютеры будущих пользователей Mac OS X 10.6 Snow Leopard открытыми для хакеров.


Обновив свои операционные системы с Leopard 10.5 на Snow Leopard 10.6, пользователи с удивлением обнаруживают, что перешли на более старую версию Adobe Flash Player (10.0.23.1), содержащую к тому же уязвимость, для которой Adobe уже выпустила обновление безопасности. К счастью, Adobe уже вошла в курс событий и порекомендовала всем пользователям Snow Leopard 10.6 получить последнюю версию Flash Player (10.0.32.18), совместимую со Snow Leopard, с их сайта.

Новости по теме:



Комментариев нет:

Отправить комментарий

 
Rambler's Top100