8 сент. 2009 г.

Firefox начинает предупреждать пользователей об устаревшем Adobe Flash Player

Компания Mozilla представила новую возможность, которая будет предупреждать пользователей об устаревших или возможно даже небезопасных установленных у них плаг-инах. В настоящее время это пока касается только Adobe Flash Player, однако в будущем может быть распространено и на другие программы. Возможность начнет работать с Firefox 3.5.3 и с 3.0.14. Браузеры начнут автоматически проверять версию установленного у пользователя Adobe Flash Player – как одного из самых главных источников сбоев и проблем стабильности браузера – и в случае обнаружения его “старости”, пользователи получат предупреждение вида:


В этом случае желательно, по мнению Mozilla, перейти на страничку Adobe и скачать себе последнюю версию Adobe Flash Player. Кстати говоря, примерно 80% пользователей Firefox, по заявлению компании, пользуются устаревшими Adobe Flash Player.

Вводя такие предупреждения, Mozilla пытается обратить внимание пользователей на возможные проблемы. В будущем, повторюсь, компания намерена производить подобные проверки и для других плаг-инов, что, по ее мнению, позволит пользователям максимально защитить самих себя в онлайне.

Напомню, что Mozilla уже выпустила Firefox 3.6 Alpha 1. Браузер пока рекомендуется лишь тестерам и разработчикам, однако скачать его Windows-версию можно отсюда

Новости по теме:



Комментариев нет:

Отправить комментарий

 
Rambler's Top100